Уязвимость в плагине WP-Syntax

WordPress плагин WP-Syntax, наиболее распространенный плагин, который используется для правильного и красивого отображения различного кода (PHP,HTML,CSS и тп) в записях блога.

В этом плагине была найдена уязвимость, которая позволяет злоумышленнику удаленное выполнение команд, в вашем WordPress-блоге.

Уязвимы плагины версии <= 0.9.1, на данный момент актуальной версией этого плагина является WP-Syntax 0.9.8, поэтому если вы долго не обновляли плагины в вашем блоге, рекомендую обновить, как можно быстрее.

Спонсор поста: неизвестный человек, который знает как заработать в интернете.

Комментарии: 1Напишите свой комментарий!

  1. adw0rd Написал(а):

    Я использую CodeColorer, до этого использовал WP-Syntax, CodeColorer намного лучше и функциональнее!

    kpumuk.info/projects/word...ins/codecolorer/

Оставьте комментарий Ваш шанс быть услышанным!