WordPress 2.5 теперь и на моем блоге

Категории: WordPress

Дошли руки обновить свой блог, до текущей версии WordPress 2.5.1. Обновление происходило вчера ночью, 12 часов, полет нормальный. Все плагины работают, все функции блога тоже работают, никаких проблем пока не замечено.

В прошлых постах, на тему WordPress 2.5 задавались вопросы, о необходимости обновления. Так вот необходимость существует, т.к. WordPress никогда не выпускает ненужных обновлений. Всегда ведутся работы над усовершенствованием кода движка, исправлением уязвимостей, повышением безопасности и тп.

Проблемы были только с плагином Popularity Contest, и проблема эта была успешно решена.

Также во время обновления, мне помогали хорошие люди, не могу не выразить благодарности:

  • lecactus — лучшая руссифицированная сборка WordPress 2.5.1. Все обновилось и работает без проблем, за что большое ему спасибо.
  • Eskhosting — мой любимый хостер, с того момента как я начал вести этот блог. Читал что у некоторых хостеров были проблемы с WordPress 2.5 из-за ограничения памяти которая выделялась клиенту. В моем же случае, обновление прошло идеально гладко, никаких проблем с настройками хостинга и тп. Именно поэтому я продолжаю утверждать, что компания Эскхостинг предоставляет лучший хостинг для блогов.
  • Ну и на последок, я не могу не поблагодарить свой любимый поисковик Google, который помог прояснить некоторые моменты и найти решения проблем несовместимости некоторых плагинов с WordPress 2.5

В принципе начиная с этого поста, я думаю добавить в список своих услуг еще одну, а именно обновление блога с WordPress 2.3 на WordPress 2.5, кто не хочет мучаться, обращайтесь буду рад помочь.

Блоговодство:

Комментарии: 13Напишите свой комментарий!

  1. Tod Написал(а):

    Хех, возможно я тоже на выходных обновлюсь. В принципе, у меня есть уже рабочие блоги на 2.5.1 с тем же набором плагинов, что и в основном, но как-то все некогда было:)

    Вот ты пишешь о «несовместимости некоторых плагинов» — это имеется ввиду Popularity Contest или еще какие-то?

  2. Dmitriy Donchenko Написал(а):

    Ну из тех что у меня стоят проблемы только Popularity Contest были, все остальные обновились и уже работают с 2.5 веткой.

  3. Dmitriy Donchenko Написал(а):

    Стоимость есть здесь, сроки 1 — 2 суток.

  4. ravadir Написал(а):

    Недавно обновился, все прошло гладко и без проблем. Единственное, что сильно напрягает в 2.5, так это админка, причем особенно «дизайн->виджеты».

  5. ravadir Написал(а):

    Да, а по поводу несовместимости плагинов: LJ Crossposter отказывается раотать, но это проблема решается (см. maxsite).

  6. Алексей Написал(а):

    LJC заработал без каких либо вмешательств. =)

  7. Dmitriy Donchenko Написал(а):

    LJC и будет работать если после обновления до 2.5 его не деактивировать. Проблема лишь с активацией плагина, а если он активирован и так, то все нормально.

    Собственно говоря ссылка на решение проблем с активацией плагинов под 2.5 версией от maxsite.

  8. Алексей Написал(а):

    На счет этого ничего сказать не могу. У меня WP 2.5.1, установил LJC, все работает.

  9. Tata2007 Написал(а):

    «Ну и на последок, я не могу не поблагодарить свой любимый поисковик Google, который помог прояснить некоторые моменты и найти решения проблем несовместимости некоторых плагинов с WordPress 2.5»

    Насчет гугла ты прав, ацкая вещь ;)

  10. Ульяновский бомж Написал(а):

    Некоторые плагины неправильно работают или у меня руки кривые?

  11. Dmitriy Donchenko Написал(а):

    Какие именно? Я слышал только о том, что некоторые плагины просто не хотят активироваться.

  12. Lecactus Написал(а):

    ЖЖкросспостер вообще то уже новый написали, который точно должен работать с новыми версиями blog.freeatnet.com/2008/0... -crossposter-205

    2mentan интересно что у вас там может наезжать? даже без всяких «тем» для админки все там работает отлично

  13. Максим Написал(а):

    mentat, чтобы не наезжало, юзайте плагин remove-max-width :)

Оставьте комментарий Ваш шанс быть услышанным!