Не работает плагин qTranslate

Категории: Плагины

Обнаружились проблемы в работе плагина для создания мультиязычного блога, который называется qTranslate.

Плагин этот после обновления самого плагина, или бывает еще после перехода на более новую версию WordPress становится причиной выдачи сообщения "У вас недостаточно полномочий для доступа к этой странице", как решить проблему читаем по ссылке.

Также может возникнуть проблема, когда выдается сообщение «Плагин не может быть активирован», для этого необходимо редактировать файл конфигурации WordPress — wp-config.php

Найдите в нем строку «define ('WPLANG', 'ru_RU');» и замените на «define ('WPLANG', '');» после этого проблема должна исчезнуть.

Комментарии: 1Напишите свой комментарий!

  1. Dreamer Написал(а):

    Спасибо за помощь.

Оставьте комментарий Ваш шанс быть услышанным!