Google предупреждает вебмастеров об устаревшем WordPress

Категории: WordPress, Новости

С недавних пор Google начали рассылать предупреждения владельцам сайтов, у которых установлена старая версия WordPress. Если ваш сайт зарегистрирован в Google Webmasters Tools, на нем установлен  Wordpress и он давно не обновлялся, в скором времени вы получите предупреждение с рекомендацией обновить WordPress.

Выглядит примерно так:

Сделано это в первую очередь для безопасности самого сайта и его посетителей. Однако если на вашем WordPress блоге стоит плагин который скрывает версию WordPress, такое письмо вы не увидите, потому что Google находит версию WordPress просматривая исходный код блога.

Я считаю что это довольно полезно, что Google заботится о безопасности посетителей и напоминает владельцам WordPress блогов о том, что их нужно периодически обновлять.

Комментарии: 2Напишите свой комментарий!

  1. Monkey Написал(а):

    Не раз уже встречала мнение, что обновления блога могут негативно сказаться на индексации его в поисковиках. Например, в последних версиях вордпресса адреса ссылок урезали, и многие записи просто выпали из индекса. К слову, здесь речь идет о рубриках.

    Как же быть?

  2. Dmitriy Donchenko Написал(а):

    Не совсем ясно, что такое «адреса ссылок урезали», не думаю что с новой версией WordPress в блоге просто так может измениться структура ссылок. Обновлять WordPress необходимо регулярно, особенно если это какие-то глобальные исправления безопасности.

Оставьте комментарий Ваш шанс быть услышанным!