Обновление WordPress и Google

Вот оно и началось. В инструментах вебмастера, Google теперь пишет предупреждения о том, что Ваш блог уязвим к атакам хакеров, если версия WordPress установленная на Вашем блоге ниже 2.1.1. Думаю со временем они просто перестанут индексировать блоги, с не обновленным WordPress. Я думаю это абсолютно правильное решение, проблемы блогов, которые взламывают и размещают на страницах различный вредоносный код или скрытые редиректы на порно-сайты и тп.

В связи с этим, Blogproblog объявляет акцию на обновление WordPress блогов до текущей стабильной версии 2.6.3. Акция продлится до 10.11.2008 (я надеюсь что именно в этот день выйдет абсолютно обновленный WordPress 2.7 возможно сроки будут продлены).

Собственно о условиях акции по обновлению блогов:

  1. Стоимость услуги по обновлению блога на время акции снижена до 10$
  2. Если Ваш блог имеет 100 и более RSS-подписчиков, возможно обновление блога бесплатно, в обмен на пост типа: «Сегодня Дмитрий Донченко, обновил мой блог до финальной версии... и Ваши отзывы по поводу того как это все происходило и тп.»
  3. Если после обновления блога, Вы решите заказать полный пакет технического обслуживания блога на 1 год. Получаете скидку 20$ от суммы стоимости пакета.

Как будет происходить обновление.

  1. Мы договариваемся о варианте оплаты и производим оплату или пишем пост.
  2. Вы даете мне данные для доступа с хостингу. (ФТП и контрольная панель для создания бэкапа)
  3. Я создаю полную резервную копию Вашего блога.
  4. Смотрим какие плагины могут вызвать проблемы при обновлении. Находим замену плагинам.
  5. Обновляем блог. Максимальный downtime при обновлении блога 5 минут. Время обновления можно обсудить в зависимости от посещаемости блога.
  6. Активируем и обновляем плагины.
  7. Радуемся тому что блог обновлен и все работает.
  8. Заказываем полный пакет технического обслуживания на год. (по желанию)

Остались какие-то вопросы или предложения? Пишите в комментарии или в контакты.

Комментарии: 8Напишите свой комментарий!

  1. donchenko (Dmitriy Donchenko) Написал(а):

    Обновление WordPress и Google: Вот оно и началось. В инструментах вебмастера, Google теперь пишет преду... tinyurl.com/5vlwvl

  2. Уютный Написал(а):

    Проверить работоспособность шаблона и плагинов можно уже только после обновления WordPress?

  3. Dmitriy Donchenko Написал(а):

    Список плагинов которые имеют проблемы с версиями WordPress выше 2.5 в принципе не большой, и решения этих проблем практически всегда можно найти.

    С несовместимостью шаблона и новой версии WordPress, еще никогда не сталкивался.

  4. Андрей Написал(а):

    Что, настолько безрукие юзеры вордпресса пошли что не могут самостоятельно обновится?

  5. Dmitriy Donchenko Написал(а):

    Да, у некоторых вот все еще стоит WordPress 2.6.2, а у некоторых и 2.1, просто народу иногда лень, а иногда и не могут.

  6. comp_boy Написал(а):

    Перед обновлением, рекомендую сделать бэкап базы данных, это понадобится если возникнут какие-нибудь проблемы, в таком случае можно будет вернуть версию WordPress и сохранить все свои тексты.

  7. Dmitry Написал(а):

    comp_boy +1. Однажды столкнулся с подобной проблемой, при обновлении накрылась база, копии не было, пришлось в ручную посты переписывать.

  8. Dmitriy Donchenko Написал(а):

    Данное обновление на базу никак не влияет. Заменяется всего два файла, а точнее один который отвечает за работу блога, а второй за отображение версии блога.

    Хотя совет конечно правильный, при любом глобальном обновлении, необходимо сделать бэкап (и не только базы данных).

Оставьте комментарий Ваш шанс быть услышанным!